Hages neuer Guepard 850

  • Zum Fall mit meinem bestellten Schneeschild von Iron Baltic kann ich berichten, dass die Teile laut DB Schenker-Tracking bereits in Krakau sind.

    500 km noch...

    Eine schwere Geburt...

    Grüße,

    Ist denn dein Schneeschild angekommen? 😜

  • Frage an die Moderatoren und/oder Admins: Gäbe es technisch die Möglichkeit, seinen Thread in Subthemen einzuteilen oder zumindest Tags oder Lesezeichen zu setzen, damit in einem Erfahrungs-Thread, der ja klarerweise immer chronologisch aufgebaut ist, die Leser schnell zu spezifischen Komponenten, Themen oder Stichwörtern springen können?


    Das wäre gerade bei solchen Threads hilfreich, denke ich mir…

  • AD
  • Hier nun ein kurzer Bericht von der schweren Geburt mit meinem Iron-Baltic-Schneeschild.


    Wie schon berichtet hab ich das Schneeschild samt Schnellverschluß-Druckrohren und den passenden Adapter für den Rahmen bei einem deutschen Online-Großhandel bestellt, dessen Namen (er beginnt mit J und endet mit G) ich hier nicht mehr in den Mund nehmen werde.


    Dieser Großhändler gibt auf seinen diversen Verkaufsseiten völlig unhaltbare Liefertermine an und ordert die Ware beim Hersteller offensichtlich erst, wenn der Kunde die Ware bezahlt hat. Jedenfalls war das bei mir so. Schon allein aus diesem Grund dauert das natürlich – auch das war bei mir so…


    Mit langen Wartezeiten, wenn ich das vorher weiß, kann ich leben.

    Womit ich nicht leben kann ist, wenn man meine Mails, in denen ich nachfrage, warum die bezahlte Ware noch immer nicht eingetroffen ist, mit völlig irren Anwürfen beantwortet.

    Zum Beispiel hat sich der Händler bei meinem Chef über meine angeblichen Aggressionen beschwert, hat verlautbaren lassen, dass er nie unsere Gemeinde besuchen würde und hat mich darüber informiert, dass er tausende zufriedene Kunden aus Österreich hätte, an denen ich mir ein Beispiel nehmen soll… Also komplett irre…

    Ich will euch die Details ersparen und ich werde die Mails aus rechtlichen Gründen hier auch nicht veröffentlichen, aber ich kann berichten, dass ich mich bei der Handelskammer von Sömmerda und bei der Verbraucherrechtsberatung von Thüringen über den Großhändler beschwert habe. Bringen wird das natürlich nicht viel, aber mir hat es gutgetan!


    Ich habe das Problem danach einfach so gelöst, indem ich mich an den Hersteller in Estland direkt gewandt habe. Der Verkaufschef von Iron Baltic ist ein sehr engagierter, supernetter Typ, der sich bei mir für den Hinweis auf die blöde Situation mit seinem Vertragshändler in Deutschland herzlich bedankt hat. In den nächsten Wochen habe ich jedenfalls nur mehr mit Iron Baltic direkt Kontakt gehabt – das hätte ich von Anfang an so machen sollen.


    Das Schneeschild samt Zubehör ist jedenfalls ca. 4 Wochen nach der Bestellung bei mir eingetroffen und ich habe ein paar Tage später den Adapter montieren wollen. Dieser Adapter wird im Gegensatz zu vielen anderen Montageplatten nicht unter das Fahrzeug sondern direkt in den Rahmen montiert. Das ist ein etwas aufwändiger Prozess, weil man dafür die Seilwinde und noch ein paar andere Teile ausbauen muss.


    Nachdem ich den Adapter endlich im Rahmen hatte habe ich gemerkt, dass er einen Produktionsfehler hat und die Befestigungslaschen falsch herum angeschweißt wurden.


    Also erst mal Panik: Muss ich jetzt erst wieder den Händler, dessen Namen ich nicht in den Mund nehme, kontaktieren??? =O


    Ich hab mal alles wieder retour gebaut und Iron Baltic kontaktiert. Denen war das extrem peinlich und viele Entschuldigungen später kam der neue Adapter binnen drei Tagen (!) per Express aus Tallinn. Die haben keine Retoursendung verlangt – nix. Das falsche Teil soll ich gleich in den Schrott werfen und fertig… DAS ist mal Top-Service und mit dem unsäglichen Händler musste ich mich auch nicht mehr abgeben.


    Das Schneeschild selbst konnte ich zwar aufgrund von mittlerweile ausgebrochenem Frühling im Schnee leider nicht mehr testen, es funktioniert aber in Verbindung mit der Winde und dem Adapter tadellos und macht einen sehr hochwertigen Eindruck. Eventuell besorge ich mir noch eine Schürfleiste aus Kunststoff...

    Besonders der Adapter, der innerhalb des Rahmens verbaut wird und die Kräfte von vorne sauber nach hinten ableitet und bombenfest hält, hat mich total überzeugt. Da wird nichts mit Rundstahlbügel festgemaxelt und der Rahmen gequetscht. Da treten keine Scher- oder Torsionskräfte auf. Ich halte das für eine clevere, saubere Sache. Und man könnte den Adapter auch über den Sommer dranlassen – die Bodenfreiheit verringert sich um ca. 4cm, aber nur links und rechts vor den A-Arms.


    IMG_7011.jpg


    Ich hab mir nun bei ebay eine gebrauchte Hydraulikpumpe samt Zylinder von einer Mercedes-Heckklappe besorgt und werde das Schild über den Sommer noch mit einer hydraulischen Seitenverstellung ausstatten.

    Dieser Bericht hier hat mich auf die Idee gebracht.

  • Vor einigen Wochen ist das erste Mal ein Problem mit der Elektrik aufgetreten. Die Maschine ging während der Fahrt plötzlich aus. Ich bin dann ausgerollt und die Motorwarnleuchte hat aufgeleuchtet. Wenn ich die Zündung aus- und wieder eingeschaltet hab, konnte ich sofort wieder starten.


    Anfangs war ich skeptisch, ob mir nicht meine Strobos und die LED-Bar einen Fehler in der Elektrik verursacht haben. Ich hab meinen Händler kontaktiert und wir haben vereinbart, dass ich das weiter beobachten soll.


    Einige Wochen ist der Fehler nicht wieder aufgetreten, bis es kurz vor dem Osterwochenende wieder massiv wurde. Ich bin am Karfreitag mit Mühe und Not ins Büro gekommen und auch beim Heimfahren ist die Maschine zigmal abgestorben. Klarerweise hab ich sofort meinen Händler kontaktiert und um Abholung und Reparatur ersucht. Er meinte auch, dass es vielleicht ein Fehler in der Installation der LED-Bar und der Blinklichter sein könnte. Auch die Batterie hatte er in Verdacht. Ferndiagnosen würden aber nicht viel helfen und ich müsse wohl oder übel warten, bis er das Fahrzeug in der Werkstatt hat.


    Mir hat das natürlich an einem freien, langen Wochenende keine Ruhe gelassen und Samstag und Sonntag hab ich selbst ein bisschen recherchiert. Ich hab die LED-Bar und die Blinklichter wieder abgeklemmt und mich mit der ECU beschäftigt.


    Muello78 : Deshalb dauern die Infos noch ein wenig, weil ich da grad eine neue Lösung suche… Die LED-Bar hab ich von amazon


    Bei der STELS ist ein Delphy MT05 Fehlerdiagnosegerät verbaut. Das speichert die letzten Fehlermeldungen, und wenn man Glück hat kann man damit den Fehler in der Elektrik finden… Der Fehler, der bei mir angezeigt wurde war: 0337, Kurbelwellensensor gibt kein Signal. Das war mal ein erster Hinweis. Ich hab die Seitendeckel abgenommen und mir den Sensor und die Kabel und Steckverbindungen mal angesehen. Man hat ja schon jede Menge schlechte Erfahrung mit Marderschäden gesammelt… :cursing:


    Der Sensor und das Kabel sahen ok aus, also hab ich verfolgt, wo das Kabel in die ECU führt und hab diese mal gelockert und von allen Seiten angesehn.


    Dabei ist mir aufgefallen, dass am Anlasserrelais beinhart eine Mutter fehlt. Da ich sie in der Batteriewanne nicht gefunden habe, habe ich die schreckliche Befürchtung, dass sie gar nie verbaut war… Kann aber natürlich auch locker geworden sein und versteckt unter der Batterie liegen. Ich hab die Mutter ersetzt und alles wieder fest angezogen.


    IMG_7043.jpg


    Danach hab ich den Fehler aus dem Speicher der ECU gelöscht, da ich dachte: Vielleicht hat der Wackelkontakt am Anlasserrelais einen Fehler verursacht, den die ECU für einen anderen Fehler gehalten hat. Keine Ahnung, ob das möglich ist, dass durch Wackeleien und Stromspitzen oder was-weiss-ich-sonstwas ein Fehler diagnostiziert wird, der gar keiner ist…


    In meinem Fall scheint es jedenfalls genau so gewesen zu sein. Sobald alles wieder fest verbunden und der Fehler aus der ECU gelöscht war hab ich eine Probefahrt gemacht und seitdem ist kein Fehler mehr aufgetreten und die Maschine läuft wieder tadellos…


    Reparatur (vorerst) nicht nötig – Schwein gehabt.

  • quad-world.de - Onlineshop
    AD
  • Die Delphy MT05 ECU funktioniert übrigens folgendermaßen:


    Die Zündung dreimal hintereinander einschalten (also Zündschlüssel ein-aus-ein-aus-ein) binnen 3 Sekunden. Wenn ein Fehler gespeichert ist wird die Motorwarnleuchte zu blinken beginnen. Der Fehlercode ist immer vierstellig, bei null blinkt die Leuchte zehnmal.


    Soweit steht das auch in meiner Bedienungsanleitung. Angeblich werden behobene Fehler nach einigen Tagen von selbst gelöscht. Leider wird in der Bedienungsanleitung nirgendwo erklärt, wie man Fehler sofort löschen kann.


    Also hab ich Dr.Google befragt und bin irgendwo in einem China-Riders-Forum fündig geworden (siehe Post #5).


    Zum Löschen des Speichers muss man den Zündschlüssel fünfmal betätigen und darauf achten, dass bei jedem Mal die Benzinpumpe ein Geräusch von sich gibt. Bei mir hat das ein paar Versuche gedauert, aber der Fehler war weg und die Dose läuft wieder ohne Probleme.


    Und das ist ja wohl das Wichtigste!!  :)

  • _h4ge_ und michaelrodx


    Ich habe deinen Vorschlag verstanden und für gut befunden aber leider gibt es die Plattform nicht einmal im Ansatz her.

    Es bleibt zur Zeit nur die Möglichkeit mit neuen Themen zu arbeiten und diese dann irgendwie sinnvoll miteinander zu verlinken. Wir wären da natürlich behilflich.


    Nachtrag: In diesem Unterforum gibt es für Themen die Möglichkeit Labels zu setzen. Dies läuft im Moment als Test. Gern können wir weitere Labels (Stichworte) hinzufügen.

  • AD
  • Frage an die Moderatoren und/oder Admins: Gäbe es technisch die Möglichkeit, seinen Thread in Subthemen einzuteilen oder zumindest Tags oder Lesezeichen zu setzen

    Eine möglichkeit wäre du Verlinkst es in deiner Signatur. Das würde dann So ausschauen.Unbenannt.JPG

    Kopierst einfach die Tag-Nr. in einem beitrag den du verlinken möchtest. Sprich klickst drauf (Teilen) da Kopierst den Permalink, und fügst ihn in deiner Signatur ein. Am Ende vom Link machst ein Lehrzeichen und kannst schreiben um was es sich handelt.


    Ist natürlich die Frage wie Groß darf eine Signatur sein??:/ Aber das kann ev. ein Admin beantworten.

    :squad2:Can-Am Outlander MAX DPS 570T(650ccm) 2021er:squad2:

  • Ich hab das mit den Subthemen jetzt mal über meine Pinwand im Profil realisiert. Den Beitrag kann ich ja jederzeit editieren...

    Das bleibt mal so, bis mir etwas besseres einfällt...

    Als Signatur - auch wenn die Länge möglich wäre - unterbricht das dann doch zu sehr den Lesefluß im Forum, wenn da immer der selbe Text kommt...

  • quad-world.de - Onlineshop
    AD
  • Hallo Leute, kurze Frage:

    Manchmal flackert im Standgas, wenn die Dose heiß ist, die Ölwarnleuchte. Wenn ich Gas gebe, geht sie sofort wieder aus.

    Ich hab den Verdacht, dass meine Werkstatt mir beim Service ein bisschen zu viel Öl eingefüllt hat.

    Könnte das der Grund sein - bzw: Warnt die Warnleuchte auch vor zu viel Öl im System :?::/

  • Hallo Leute, kurze Frage:

    Manchmal flackert im Standgas, wenn die Dose heiß ist, die Ölwarnleuchte. Wenn ich Gas gebe, geht sie sofort wieder aus.

    Ich hab den Verdacht, dass meine Werkstatt mir beim Service ein bisschen zu viel Öl eingefüllt hat.

    Könnte das der Grund sein - bzw: Warnt die Warnleuchte auch vor zu viel Öl im System :?::/

    ölstand schon selber geprüft?

  • AD
  • Den Ölstand hab ich geprüft, und er ist eher am oberen Limit. Viel mehr Öl sollte nicht drin sein, dann wäre ich über MAX.

    Und das Handbuch sagt zur Warnleuchte: "Engine oil incident pressure indicator (red)." - sehr ausführlich...