Adly 450 SM Auspuff Dichtung hält nicht

  • Hallo zusammen, nachdem ich den ESD und den Krümmer lackiert habe und alles wieder miteinander verbunden habe ist mir bisher bereits eine Dichtung zwischen dem Krümmer und des ESD fliegen gegangen. Die Schelle habe ich bis ins verrecken angeknallt. Der ESD kann auch nicht weiter in den Krümmer geschoben werden da er an seinen Befestigungen bereits auf Anschlag ist. Was mache ich hier falsch ?

    Ist der Krümmer eventuell zu weit weg von Motorblock?

    Die Dichtung schiebt sich mit der Zeit immer weiter raus und fliegt irgendwann auseinander.IMG_20220508_175552.jpg

  • Moin,

    ich bin da jetzt kein Experte, allerdings hab ich zur Zeit das gleiche Problem.

    Insgesamt hat es mir die Dichtung jetzt schon drei mal zerbröselt.

    Ein paar Experte haben mir geraten mal die Aufhängung der Auspuffanlage zu kontrollieren, da das Problem wohl, unter anderen, auch durch Vibration entstehen kann.


    Kannst ja mal gucken ob dir das weiter hilft.

  • AD
  • Sonst könnte mir nur noch einfallen das bei der Krümmer eventuell die zwei Dichtungen irgendwie schief drin hängen sodass der Krümmer quasi aus Abstand steht. Dürfte dann aber eigentlich nicht dicht und definitiv hörbar sein.

  • quad-world.de - Onlineshop
    AD
  • So hab ich mir das auch gedacht, vielleicht scheint wirklich was vorne am Krümmer Anfang zu sein. Danke werde Mal die Tage auf die Suche gehen. Heut leider nicht mehr dafür ist der Pot noch zu heiß. Ich werde aufjedenfall berichten.

  • AD
  • Hallo zusammen, nachdem ich den ESD und den Krümmer lackiert habe und alles wieder miteinander verbunden habe ist mir bisher bereits eine Dichtung zwischen dem Krümmer und des ESD fliegen gegangen. Die Schelle habe ich bis ins verrecken angeknallt. Der ESD kann auch nicht weiter in den Krümmer geschoben werden da er an seinen Befestigungen bereits auf Anschlag ist. Was mache ich hier falsch ?

    Ist der Krümmer eventuell zu weit weg von Motorblock?

    Die Dichtung schiebt sich mit der Zeit immer weiter raus und fliegt irgendwann auseinander.IMG_20220508_175552.jpg

    wenn da 10mm fehlen und du weißt nicht wo die geblieben sind mußt du einen Ring dazwischen stecken so das die Dichtung nicht aus dem Topf rauskann.

  • Nachdem jetzt 6 weitere Augen drüber geschaut haben, haben wir alle keinen Fehler gefunden. Alles sitzt da wo es sitzen soll. Als würde der Motor etwas zu weit nach vorne ragen. Ganz merkwürdig. Hab jetzt auf der Arbeit fix Halter gebastelt und den Endtopf weiter nach vorne bekommen. 40km Fahrt hat es bisher gehalten. Stolz bin ich darauf allerdings noch nicht. Blöderweise sind die Standart schrauben M10 Feingewinde. Hab da jetzt so gut es ging M10 Normgewinde rein gehauen. Hab jeweils einen Klotz mit M10 Senkkopfschraube in die alten Löcher und direkt daneben M8 Gewindestifte sodass ich den Endtopf an den Gewindestiften befestige. Muss mir da auf Dauer was sauberes einfallen lassen. Das mit dem Ring klingt eigentlich am besten. Mal sehen ob ich mir die Gewinde nun völlig verhunzt habe. Naja zur Not aufbohren und neuschneiden. Oder direkt neue Halter dran schweißen.IMG_20220509_171612.jpg