CF Moto Atlas 500 Schaltschwierigkeiten

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

  • Hallo zusammen

    Ich habe mir vor kurzem eine altere Atlas 500 gekauft. Leider hat sie einige Alterserscheinungen. Am meisten stört mich die hakelige Schaltung. Meist muss man den Schalthebel einige Male hin und her ruckeln, das sich die Gänge schalten lassen. Anschließend funktioniert das Schalten einwandfrei. Ich hoffe, das man da was machen kann.

    Vielen Dank im Voraus, für die hoffentlich guten Tipps.

  • Kannst du nur im Leerlauf starten oder geht es auch wenn der Gang eingelegt ist.

    Wenn das geht leg einfach den Gang ein und starte dann, du hast das Problem ja nur beim ersten mal, danach ist es ja O K wie du schreibst.

    Wenn du nur in Leerlauf starten kannst, dann kann man das bei Bedarf auch ändern.

  • Meine CF kann ich nur in N starten. Habbi :Hello: :gHello: wie ändert man das denn?

    Da müsste ich zu Hause im Schaltplan nachsehen, da müsste ich einen haben, bin aber diese Woche noch im Urlaub. Schreib mich bitte nächste Woche noch mal an, dann kann ich dir das sagen.

  • Starten kann ich das Teil nur auf N und P.

    Kannst du nur im Leerlauf starten oder geht es auch wenn der Gang eingelegt ist.

    Wenn das geht leg einfach den Gang ein und starte dann, du hast das Problem ja nur beim ersten mal, danach ist es ja O K wie du schreibst.

    Wenn du nur in Leerlauf starten kannst, dann kann man

    Starten ist bei mir nur auf N und P.

    Das Problem tritt nach jeder Fahrt auf. Das heißt: ich lege einen Gang ein, was glaube ich, erst mal unproblematisch funktioniert. Dann fahre ich, egal auf welcher Gangstufe und anschließend häkelt es. Nach nahezu jeder vor und Rückfahrt. Wenn ich es durch hin und her ruckeln, dann geschafft habe den Gang zu schalten lässt sich der Hebel problemlos schalten. Solange ich nicht losgefahren bin.

  • Vielleicht besteht hier auch noch ein Zusammenhang. Manchmal ist es so, das ich R einlegen will. Es steht dann auch R auf der Schalttafel. Es ist dann irgendwas zwischen N und R, was dann natürlich zu einem rattern im Getriebe führt. Das passiert aber zum Glück nur selten.

    Meine Hoffnung ist, das man die Schaltung einstellen kann. Eine andere Vermutung von mir ist, das die Schallwellen eventuell ausgeschlagen ist.

    Ein gewisses Grundwissen für die Reparatur ist vorhanden. Ich habe nur keine Erfahrung mit ATV,s

  • Nicht Schallwellen, ich meinte Schaltwelle.

  • Moin,

    Das Problem tritt nach jeder Fahrt auf. Das heißt: ich lege einen Gang ein, was glaube ich, erst mal unproblematisch funktioniert

    Dann ist es verspannt und nach dem ersten schalten nicht mehr.

    Bei vielen ATVs ist es hackelig:

    - bei meiner CF 520 inkl. dem rattern wenn der Gang nicht richtig drin war. Wurde von der Werkstatt überprüft und nichts gefunden.

    - bei einer Cf 850 ist mir bei der Probefahrt auch aufgefallen

    - Blade 550 vom Kumpel ähnlich

    - bei meine Can Am Outlander muss ich teilweise auch hin und her rütteln wie beim Bullen reiten, damit der Gang gewechselt werden kann


    Nur Kymco scheint es besser zu machen, da hatte ich keine Probleme bisher.

  • Na das sind aber tolle Aussichten. Besteht da nicht irgend eine Möglichkeit, die Sache zu verbessern?

  • Was bin ich froh das meine TGB butterweich und exakt schaltet, bis auf P.

    Parken geht etwas schwer rein, aber brauche ich hier im Flachland nie.

    Das Problem mit auf P schalten, lässt sich leicht beheben. Einfach den Zug zur Feststellbremse etwas lösen.

    Die Verkleidung im Bereich des Schalthebels entfernen. Die Verstellmutter ist direkt unter dem Schalthebel.

  • Fussbremse beim Schalten treten , meist ist dann das Problem gelöst unsere 520L lässt sich ohne Betätigung der Fussbremse auch nur in N starten , ist die Fussbremse betätigt startet sie in allen Stufen . Macht auch Sinn , sonst würde sie ja bei Gasanhebung sofort losfahren .

  • Na das sind aber tolle Aussichten. Besteht da nicht irgend eine Möglichkeit, die Sache zu verbessern?

    Ich weiß ja nicht wie groß das Problem bei dir ist. Bei mir war es bisher so, das es halt manchmal nervt, oft aber auch ohne Problem funktioniert.

    Vielleicht findest du hier was passendes zu deinem Fahrzeug:

    https://atlas-goes-peckfitz.de.tl