ANZEIGE
ANZEIGE

Adly Canyon 280

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adly Canyon 280

    :flatto-hallo: Quadforum Gemeinde,

    ich bin neu hier und hätte ein paar Fragen an euch!

    Hab mir vor 2 Tagen eine Adly Canyon 280 Bj.09/08 gekauft, nun ist folgendes Problem mit dem Quad: :unglaublich:


    Quad kann ganz normal angelassen werden, aber wenn Quad steht und Vollgas gegeben wird säuft es ab, wenn Gas nur zu einem viertel aufgedreht dann läuft Sie nicht richtig rund! :(

    Das hab ich bis jetzt probiert, aber ohne Erfolg:

    1.Luftfilter hab ich abgebaut und komplett gereinigt - keine Besserung ;(

    2.Luftfilter abgebaut - keine Besserung ;(
    3. Air Case abgebaut - keine Besserung ;(
    4. Tankdeckel abgeschraubt - keine Besserung ;(

    Aber Achtung jetzt ist folgendes passiert, wenn ich den gelben Knopf ( siehe Bild Knopf ) neben dem Blinker drücke geht Sie auf Touren und säuft nicht ab!
    Was ist das für ein Knopf und welche Funktion hat der,steht nirgends in der Bedienungsanleitung?! ?(

    Die Kabel gehen nach unten, es sind 2 braune Kabel!!( siehe Bild 2 und 3 )

    Fragen zum Tuning: welche Düsen sind Original und welche Düsengröße kann max. verbaut werden und woher bekom ich sowas + evtl. besserer Luftfilter.

    Ich hoffe mir kann jemand weiterhelfen

    P.S. Wenn ich fahre habe ich keine Probleme, außer das Sie nicht so richtig auf Touren kommt und beim Anfahren muß ich meistens auch den Knopf drücken, sonst stottert Sie!!!


    Und noch was, ist der Air Case ( siehe Bild ) geklebt worden oder ist das so Original!?!?!?

    So nun wär eigentlich alles gesagt!
    Vielleicht hat ja jemand eine Idee was an dem Quad nicht passt!?

    Beste Grüße aus dem bayerischen Wald :flatto-servus:
    Dateien
    :unglaublich: :kohle: aber :Weizenbier: :43: doch :wayne_wizzy_2: wir machen trotzdem :23_33_12[1]: und :flatto-tschoe:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von baulsn ()

  • Hallo,

    Wenn du den Rückwärtsgang einlegst oder im Leerlauf bist wird eine art Drossel eingeschaltet, weil dein Quad sonst Rückwärts genauso schnell läuft wie vorwärts auch 8o .
    Weil das ganze dann aber ziemlich lahm ist uns sich auch sch**** anhört kannst du den Knopf (OD/R) drücken um die Drossel zu deaktivieren (gedrückt halten).
    Warum die Maschine absäuft hört sich eher an als hättest du den dreh mit dem Joke noch nicht so raus. Also wenn du sie anmachst drücke den Jokeschalter ganz nach links. Dann warte ab wie die Maschine läuft erst geht die drehzahl hoch dann etwas runter und wenn sie anfängt unruhig zu laufen schiebe den Joke etwas nach rechts bis sie wieder rund läuft.
    Ist die Maschine warm kannst du den hebel ganz nach rechts schieben un sie stirbt nicht mehr ab.
    Wenn du beim anfahren wie beschrieben den gelben knopf drückst (dieser sollte im eingelegten Vorwärtsgang eigentlich keine Funktion mehr haben ) haltest du sie lediglich durch genug drehzahl am leben was aber nicht gut für den Motor ist. Erst gut warm fahren!!!
    Und Achte auf den eingelegten Gang --> L = Low bzw Lastengang ( nur für Gelände ) H= High also für das normale fahren auf der Straße für maximale Geschwindigkeit.

    Zum luftfilter: Mehr luft also wenn du den Kasten aufmachst ist weniger gut dann läuft sie zu mager und dir geht leistung verloren. Guck das auch die beiden Gummistopfen am Deckel drin sind. Sieht alles Original aus auf den Bildern.

    Lg Marco
    Wenn jeder an sich selbst denkt, ist an alle gedacht!
    :7_14_5:
  • Herkules320 schrieb:

    Zum luftfilter: Mehr luft also wenn du den Kasten aufmachst ist weniger gut dann läuft sie zu mager und dir geht leistung verloren. Guck das auch die beiden Gummistopfen am Deckel drin sind. Sieht alles Original aus auf den Bildern.
    Hallo Marco,

    Danke für die Antwort :thumb: aber welche Gummistopfen meinst Du ?(


    Ach ja noch was, der gelbe Knopf hat auch bei L und H eine Funktion, wenn ich den drücke hat die Maschine richtig Anzug! Wenn nicht dann fährt Sie bei H ziemlich lahmarschg an!
    Kann man die Drossel auch ganz abbauen?! :D Und warum steht da nirgendwo in der Bedienungsanleitung was darüber???


    Und wenn Sie warm ist läuft Sie auch nicht so richtig voll auf Touren, man merkt direkt das noch was ginge, ach ja Tacho spinnt auch, ab 30 km/h kann man die

    Geschwindigkeit nicht mehr ablesen, alles andere geht!

    Weist Du evtl. welche Düsen genau verbaut sind, da gibt es im Internet so Düsensets, kann man da welche empfehlen???


    Gruß Tom
    :unglaublich: :kohle: aber :Weizenbier: :43: doch :wayne_wizzy_2: wir machen trotzdem :23_33_12[1]: und :flatto-tschoe:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von baulsn ()

  • Guten Morgen erstmal.

    zum OD-R , das steht für over drive rearward - also schneller Rückwärtsgang, sollte auch in der Bedienungsanleitung drin stehen. Diese Drosselung lässt sich meines wissen nicht entfernen, das die an der Kurbelwelle sitzt.
    zu denVergaserdüsen steht etwas in der Bedienungsanleitung Seite 28.

    mal Kurz nach gefragt, stand das quad in letzter zeit viel bzw bis du schon mal mit dem länger Stück gefahren?

    und sind die 2 Gummistopfen imDeckel der Luftfilters???
  • falkifun schrieb:

    mal Kurz nach gefragt, stand das quad in letzter zeit viel bzw bis du schon mal mit dem länger Stück gefahren?
    Servus und guten Morgen falkifun,

    hab das Quad erst vor kurzem gekauft und der Verkäufer hat das Quad seit Oktober nicht mehr bewegt!

    Aber zu den Gummistopfen, wo sind die genau und wie sehen die aus? ?(
    Hab mal den Luftfilter abgebaut und reingeschaut, ich seh nix!
    Siehe Fotos!!

    Gibt es einen geeigneten Sportluftfilter!?

    Zum Vergaser hab ich auch noch ne Frage: Ist das ein Keihin? Welche Düsengr. und Gewindegr. M5 oder M6???

    Danke für deine Antwort 8o

    Tolles Forum :thumbup: und jetzt brauch ich einen :coffee:
    Dateien
    :unglaublich: :kohle: aber :Weizenbier: :43: doch :wayne_wizzy_2: wir machen trotzdem :23_33_12[1]: und :flatto-tschoe:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von baulsn ()

  • Ahhhhh,

    :_oops_2: jetzt weis ich was ihr mit den Gummistopfen meint ich Döddel!

    Das sind die beiden Löcher oben auf dem Deckel, richtig?

    Gruß an alle im Forum :thumbsup:

    Wär nett, wenn meine Fragen oben noch beantwortet würden!!


    :flatto-servus:
    :unglaublich: :kohle: aber :Weizenbier: :43: doch :wayne_wizzy_2: wir machen trotzdem :23_33_12[1]: und :flatto-tschoe:
  • Ahhhhh,

    :_oops_2: jetzt weis ich was ihr mit den Gummistopfen meint ich Döddel!

    Das sind die beiden Löcher oben auf dem Deckel, richtig?

    Gruß an alle im Forum :thumbsup:

    Wär nett, wenn meine Fragen oben noch beantwortet würden!!


    :flatto-servus:



    Genau die meinte ich. Ich hatte die letzte Woche auch mal entfernt und meine 320 lief nicht richtig und zog auch nicht. Als die Gummis drin waren ging es wieder richtig vorwärts!

    Also an deiner Stelle würde ich den Vergaser erstmal sauber machen, Benzinfilters wechseln - wenn das quad ein halbes Jahr stand und sich der Sprit zersetzt hat kann es nicht richtig laufen! Vorher brauchst du dir kein Kopf machen wegen Luftfilter von anderen Vergaserdüsen.

    Anmerkung Luftfilter : bei anderen Filter muss u.a der Vergaser neu eingestellt werden.

    gesendet mit mein atombetrieben Razr auf Geleebonbon
  • hallo,

    unter dem luftfilterkasten sollten auch noch zwei gummi stöpsel sitzen, die auch mal kontrollieren...ob die nicht voll gelaufen sind...

    ich hatte auch mal so ein problem, da hatte ich nur ne zange zwischen sitzbank und luftfilterkasten liegen die dann ein kleines loch zu gedeckt hatte und prompt lief sie nicht mehr richtig...

    desweiteren hatte mein hocker die gasnadelfeder defekt...die war bei mir gebrochen...anfangs hatte ich nur hin und wieder ein problem damit..bis irgendwann der punkt kam das sie ständig aus ging....


    grüße
    ANZEIGE
www.quad-world.de
ANZEIGE
www.quadtuner.de
ANZEIGE