AD
AD

Suzuki Ltr 450

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Suzuki Ltr 450

    Hey Freunde, ich hab mehr oder weniger ein dickes Problem.



    habe mir von meinem besten Freund das Quad ausgeliehen, während er im Urlaub ist, eben eine Suzuki Ltr 450.



    So, ich fahre zur Tanke und erst mal schön voll Tanken.



    heim gefahren (alles Cool), Quad abgestellt.



    am nächsten morgen wollte ich zur Arbeit damit fahren, bin auch 200m
    gekommen bis das Ding plötzlich ausgeht. Lichter und CO haben noch
    funktioniert, doch wenn ich den Power Button drückte rührte sich
    garnichts.



    Hab dann alles mal überprüft zwecks ( Kill Switch ect), leider nichts gefunden.



    Nach dem arbeiten wollte ich mir das ganze noch einmal genauer
    ansehen, und habe bemerkt das es neben der Batterie 2 Sicherungen gibt,
    einmal eine 25A und einmal eine 10A Sicherung.



    okay daneben gab es noch eine Ersatz Sicherung, die ich dann
    natürlich auch verbaute, doch sobald ich den Zündschlüssel drehte, ging
    sofort diese 10A Sicherung defekt.



    Dann besorgte ich mir nochmal eine Sicherung und genau das gleich.



    Habe auch mal um das Quad geschaut zwecks gescheuerten Kabeln usw, aber leider bisher nichts gefunden.



    habt ihr eine Idee was das sein könnte?



    im Internet leste ich von LADEREGLER oder STATOR usw.



    bin eher ein Leihe was das angeht.



    mfg Timo
  • Steht auf dem Kasten drauf ist es die für die Zündung? Kann Grade nicht schauen.

    Hast du die vordere Verkleidung abgemacht da ist eigentlich alles an ekektro Sachen verbaut die man prüfen müsste mit den kabeln und co
    Wenn der Porsche es schaft den LKW vor dem Ortseingangs Schild zu überholen, dann schaffe ich das auch!!

    Gruß Matthias

    The post was edited 1 time, last by yasuniracing ().

  • AD
  • Aber die Sicherung fliegt doch raus!

    Zur Not durch überbrücken testen aber da sie während der Fahrt aus ging und die Sicherung hin ist und das mehrfach vermute ich das nen Kabel oder so ist

    Halt uns bitte auf dem laufenden!
    Wenn der Porsche es schaft den LKW vor dem Ortseingangs Schild zu überholen, dann schaffe ich das auch!!

    Gruß Matthias
  • Ja es ist komisch, sobald ich die Zündung anmache brennt die Sicherung durch. Am Wochenende werden wir alle Kabel inkl Batterie prüfen.

    Hab mal gehört das es die Cdi sein könnte
  • Das gleiche ist bei mir passiert. Während der Fahrt ausgegangen und sprang nicht mehr an. ÖAMTC angerufen. Er gab mir Starthilfe. Da ich in einer KFZ Werkstatt arbeite und viel an Werkzeug zu verügung habe, baute ich das Quad komplett mal auseinander. Mir viel auf das mehr Strom durchfloss als ich mit diesen beiden 10A sicherungen bei der Batterie rumgespielt habe. Also beide ausgebaut und jedes Stecker jede sicherungseinführung, Batteriepolen, wirklich alles was mit sicherung, strom oder Batterie zu tun hat nochmal mit Kontaktspray eingesprüht und alles ein und wieder ausgebaut. Seitdem alles Tip Top. Jedoch muss ich sagen: an diesem Tag bin ich 45-60 min durchgefahren und das mit offenem Licht. Seitdem pausiere ich mehrmals bei längeren fahrten (jede 25-30 min) und fahre so wenig wie möglich mit Licht sofern ich es nicht brauche.

    Lg

    Fatih
  • AD
www.quad-world.de
AD
www.quadtuner.de
AD