ANZEIGE
ANZEIGE

Kymco KXR 250 gibt Zündungsrätsel auf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kymco KXR 250 gibt Zündungsrätsel auf

    Hallo liebe erfahrene Quadschrauber, speziel die Leute die mit der Elektrik Bescheid wissen!!!!

    Ich habe an einer Kymco Kolben und Zylinder gewechselt.

    Vielleicht war es auch nicht nötig wenn das gleiche Problem schon vorher bestand und nicht erkannt wurde!!!

    Die Kymco startet und ab und zu einen Zündfunken, mal ja mal nein.

    Der Starter hört sivh an als wenn er nicht richtig den Motor dreht. Motor ist leichtgänging und ist auch schon mal wieder gelaufen, wenn dann der Zündfünke kommt.

    Ist der Anlasser ausgebaut und angeschlossen, ( Masse von Startrelais kommend nicht angeschlossen ) dreht er wenn man startet und es kommt ein einwanfreier Zündfunken.

    Sobald ich die Masse anlege geht der Zündfunken weg. Ist der Anlasser eingebaut kommt der Zündfunke mal , mal kommt er nicht und alles hört sich nicht reibungslos frei an.

    Ich/ Wir sitzen jetzt seit 3 Tagen vor diesem Problem und kommen nicht weiter.

    Motoren ein-/ Umbau usw. kein Problem, aber Elektrik ????

    Es wurden alle relevante Teile ( CDI, Startrelais, Anlasser und und und schon getauscht.

    Wir brauchen also ganz dringend Hilfe, vor allen Dingen wundert uns warum der Zündfünke da ist, obwohl der Motor, mit ausgebautem Anlasser, gar nicht dreht.

    Bitte helft uns zu unserem allgemeinen Verständnis und Wohlbefinden!!!

    Danke Jo :coffee:
  • Kymco ist einer der wenigen die bei Einzylindern noch TDI Zündungen verwenden, darum frag ich michh ob du wirklich eine CDI Zündung hast.
    Ist es richtig, daß deine zündbox bei Ebay weit über 100,-€ koset?
    Wenn das so ist, dann hätte ich lieber auf die modernere CDI Zündung umgerüstet. Da bekommst du eine CDI schon für unter 20,-€.
    Da ich dein Fahrzeug nicht kenne müßte ich genauere Abgaben haben, dann würd ich einen Versuch starten um dir zu helfen. ;)
  • Kann auch an einen falsch eingestellten oder zu großen (wenn er geändert wurde) Vergaser liegen, oder an dessen Düsen oder gar Nadelstellung. Zu fett oder zu mager mag sie auch nicht anspringen. Choke ist draußen, oder drin?
    Liebe Grüße, Ralle
    schwarz ist geil :00020069: !!


    [img]http://q-u-a-d.org/onewebmedia/QUAD_LOGO_020_schwarz-gelb_weiss_496.png[/img]
  • Wenn der Zündfunke da ist, kann es auch an der Abstimmung des Vergasers liegen. Wobei dieses nicht unbedingt am Vergaser liegen muss, sondern ggf. auch an den Luftschläuchen zur Rückführung etc.
    Wenn ich mir das jetzt aber nochmal von oben durchlese, weiß ich jetzt gar nicht ob sich ein Motor drehen muss um einen Zündfunken zu erzeugen.
    Liebe Grüße, Ralle
    schwarz ist geil :00020069: !!


    [img]http://q-u-a-d.org/onewebmedia/QUAD_LOGO_020_schwarz-gelb_weiss_496.png[/img]
  • RE: Kymco KXR 250 gibt Zündungsrätsel auf

    Jo Weber schrieb:

    ... vor allen Dingen wundert uns warum der Zündfunke da ist, obwohl der Motor, mit ausgebautem Anlasser, gar nicht dreht.
    Sorry, ich habe das so verstanden, dass der da ist!
    Liebe Grüße, Ralle
    schwarz ist geil :00020069: !!


    [img]http://q-u-a-d.org/onewebmedia/QUAD_LOGO_020_schwarz-gelb_weiss_496.png[/img]
  • Da du eine TCI Zündung hast kannst du die ohne Sperialwerkzeug ganz einfach selber prüfen.
    Du kannst ganz ohne Pick Up und auch ohne Zündbox einen Zündfunken erzeugen. Hast du Funken ist die Zündapule schon mal OK.
    Du kannst den PU auch von außen testen ob der OK ist. Du kannst auch die Zündbox zuverlässig testen. So kaufst du keine teueren Teile die dann möglicher weise runliegen.
    ANZEIGE
www.quad-world.de
ANZEIGE
www.quadtuner.de
ANZEIGE