AD
AD

TGB Blade 325 Tacho defekt?

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • TGB Blade 325 Tacho defekt?

    Hallo,

    seit einer Weile zeigt der Tacho meiner TGB Blade 325 keine Geschwindigkeit mehr an.
    Die Geschwindigkeitsanzeige weicht nicht von folgendem Foto ab. Auch der Kilometerstand wird nicht weitergezählt.

    DSC_0275.JPG

    Die aktuelle Drehzahl dagegen wird korrekt angezeigt.

    Auffällig ist noch, dass im Display andere komische Effekte auftreten.
    Wenn man zum Beispiel im Einstellmenü die Uhrzeit in den 24- oder 12-Stunden-Modus versetzen will, fehlen Segmente im Display.

    DSC_0270.JPGDSC_0274.JPG


    Muss ich davon ausgehen, dass das komplette Tacho-Modul defekt ist?
    Gibt es evtl. die Möglichkeit eines RESET?

    Eine längere komplette Trennung der Stromversorgung hatte ich bereits vorgenommen. Das brachte aber leider keinen Erfolg.

    Vielen Dank schon mal für Eure Hilfe.


    Viele Grüße
    Daniel
  • hallo

    bau den tacho mal aus schicke in an Acewell die kümmern sich darum.

    habe das problem mit der tankanzeige habe bei acewell angerufen, und ein mitarbeiter sagte mir ich möchte den tacho wenn zeit ist mal zuschicken. habe schon den 2 verbaut
  • Der Tacho der TGB Target ist eine bekannte Schwachstelle,da reicht oft einmal nass werden und er ist hin.Dein Fehlerbild mit den fehlenden Segmenten deutet genau darauf hin.
    Das die Geschwindigkeit und Kilometer nicht stimmen könnte aber auch an der Tachowelle liegen.Die ist auch sehr teuer.Ich hätte da noch eine Neue rumliegen.

    StGB § 328 Absatz 3:

    Mit Freiheitsstrafe bis zu fünf Jahren oder mit Geldstrafe wird bestraft, wer
    eine nukleare Explosion verursacht.





  • AD
www.quad-world.de
AD
www.quadtuner.de
AD