ANZEIGE
ANZEIGE

shineray Tacho, Standgas, Lüfter, Tankanzeige Eigenleben

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • shineray Tacho, Standgas, Lüfter, Tankanzeige Eigenleben

    Hallo liebe Gemeinde,
    ich bin ja grade erst in den Besitz meines kleinen Chinakrachers gekommen. Es soll mir nebst meinem Rollstuhl etwas mehr Freiheit bieten.
    Jetzt bin ich endlich nach Ummeldung dazu gekommen das Teil mal zu fahren und zu testen. Ich habe auch mal die Maske vorn abgenommen und bekam dann direkt Schnappatmung. Ich beginne:

    Mein Tacho macht den Testlauf nach einschalten der Zündung. Soweit alles gut. Tank ist wirklich grade erst vollgetankt worden, so zeigt es auch im nichtlaufenden Zustand an. Temperatur nur ein Balken leuchtet dauerhaft. Alles tutti. Ich kann nur schon mal nicht die KM Anzeige umschalten. Mal geht es, mal geht es nicht. Mhm, kann ich ja noch mit leben. Weiter gehts.

    Ich starte...Choke ist volle Möhre offen ( so war es eingestellt vom Vorbesitzer der es beim Gebrauchtkauf schon so übernahm und das Teil nie bewegt hat). Dann läuft der Hobel echt artig, keine Ruckler kein garv nichts, aber wir haben das Standgas eben auf ein Minimum heruntergedreht.
    Dann waren wir gestern so in Laune und haben mal das Standgas neu eingestellt nachdem ich meinen Hobel warmgefahren hatte. ( Achtung zum Thema warm kommt gleich auch noch was).
    Choke fast rein, Standgas angepasst und etwas hochgedreht. Super...lüppt!

    Thema warm, aaaalso, ich bin dann so ca 7 km gefahren und mein Tacho bekam sein Eigenleben. Geschwindigkeit wird angezeigt, die Tankanzeige blinkt mit einem bedrohlichen Anzeichens dass ich gleich jeden Augenblick liegen bleiben würde (in den Tank geschaut, immer noch randvoll!!!) und die Temperaturanzeige blinkt sich nen Wolf und ist auf gaaaanz warm von der Balkenanzahl gestiegen.
    Nach Rückkehr dann darauf gehofft dass der Lüfter sein übriges tut...NÖÖÖÖ... Ok, Frontmaske mal abgemacht und Herzschlag bekommen. Sämtliche Kabel da irgendwie gefuckelt, teilweise blank, die heizbaren Griffe einfach so lose abgepitscht, und das Lüfterkabel die Stecker getrennt. Aha!!! Das ist der Grund des Nichtlaufens. Eingestöpselt: Siehe da er läuft mit Zündung. Aber läuft bei Zündung dauerhaft.
    Gut. Alles blanke isoliert und hurra, Hobel ab in die Garage und nächsten Tag kommen lassen. Heute! Quad raus aus der Garage, anwerfen....möööp, geht nicht. Lüfter läuft, Quad springt nic ht an, orgelt nur. Lüfter ab, und siehe da: Quad will anspringen mit ausgezogener Choke. Cool. Ist ja heute nicht so warm draussen, dürfe dann gekühlt werden während der Fahrt.
    naja, Fahrt? Ich habe dann direkt zeitig den Choke wieder reingemacht bevor ich losgefahren bin weil mich das Teil so dermaßen angeschrien hat weil es so hochdrehte schon. Angefahren und unter Last ging dann mal nix mehr. Gas weg aus! Hurra. Wir haben dann wieder alles in ausgangposition gestellt: Choke voll auf und Standgas runter: Läuft wie eine eins. Mhm, na gut, wir fahren mal los und schauen was noch so kommt.
    Wieder sofort das Thema meiner Tankanzeige, Voll, leer, zwei Balken, Leer und blinkt und all so ein Drama. Egal ich wusste ja ist voll (ich hab nachgeschaut). Temperatur das gleiche Schauspiel: Anzeige voll hoch und blinkte bedrohlich. Kurz angehalten und den Stecker wieder zusammen gebracht vom Lüfter damit der noch zusätzlich gekühlt wird der Motor. Anzeige blinkte aber die ganze Fahrzeit weiter. Aber das Quad fuhr ohne Zwischenfälle die ganzen 40 km insgesamt.

    Sooo, nun hab ch ja einiges hier erzählt. Jetzt ist meine Frage: Wie kann ich das Standgas und die Kombination mit dem Choke vernünftig einstellen? Ich habe auch das Gefühl dass der Gaszug je nach drankommen auch noch was damit zu tun haben will. Ziemlich undurchsichtig das Spiel. Gibt es da Erfahrungswerte? Tricks? Wie kann ich alles auf "Null" setzen um es dann einzustellen? Geht da überhaupt?
    Tankanzeige: wat soll der Unsinn? Weil billige Chinaschei*** einfach hinnehmen und nach KM fahren? (kann ich jetzt, da ich einen Fahrradtache noch dran habe der mir die KM zählt) Übrigens zeigt auch die Geschwindigkeit im Originaltacho mehr an als das Teil fährt. Laut Tacho 84 und mein Mann vorn auf dem Motorrad guckt auf sein Tacho: 75 km/h und mein Fahrradtache sagte auch sowas um die 77 km/h.
    Dann die Lüftergeschichte: Ist es noral dass der Lüfter auf Dauerplus läuft? Und sich nicht einschaltet wenn Temperatur erreicht? Denn der läuft auch am nächsten Tag sofort wenn ich die Zündung einschalte aber da Quad noch gar nicht gelaufen ist. Sollte ich vielleicht überlegen mal einfach einen neuen Kabelbaum einzusetzen? Denn die ganzen Strupfen da sind echt unter aller Sau.
    Tankanzeige, was kann ich da kontrollieren? Einen Geber/Schwimmer der hängen könnte oder eher weil das Tacho nen Knall hat? Ebenso halt die Temperaturanzeige?

    Verzeiht mir die ganze Geschichte jetzt hier, aber ich denke je mehr Details ich Euch gebe ist es einfacher zu antworten.

    Shinray Kuba 250 ccm BJ 2014 STXE

    Fehlt noch etwas? Falls ja sagt was ich liefer dann gern nach.
    Herzlichen Dank schon mal an alle die bisher wenigstens gelesen haben.
    Eure Melli
    NICHTS kann mich aufhalten...MIST...´ne Kindersicherung!!!!
  • Himmel, zack und wieder Wochen vorbei...
    Heute bin ich den Wok mal ne Runde gefahren. Anspringen...naja, war wohl beleidigt so lange gestanden zu haben. Aber dafür ja jetzt im neuen Kleid.

    Nach meiner Fahrt habe ich dann mal bisserl mit Bremsenreiniger rumgesprüht...und? Der Hobel bekam das Husten und Drehzahl ging in die Knie...
    Hab ich direkt meinem Mann berichtet, wenn er am WE da ist darf er dann mal schauen.

    Oder wo muss und kann ich gucken ob es an was genau liegt? Undichte Verbindungen? Lockere Schläuche/Schellen?
    Wohlgemerkt habt Erbarmen ich bin kein Schrauber, aber nicht völlig talentfrei. Vielleicht kann ich ja auch selbst Hand anlegen.

    Tach aber macht immer noch so seine Fissematenten mit der Tankanzeige. Da muss ich wohl mal weiter nach km und Blick in den Tank fahren.
    Hat jemand Erfahrungen grob wie weit eine Tankfüllung der Shinray bei humaner Fahrweise hält?
    NICHTS kann mich aufhalten...MIST...´ne Kindersicherung!!!!
  • Drama!!!!
    Heute hat mein Mann mir einen Kippschalter eingebaut mit dem ich den Lüfter schalten will.
    Weil: Stecker der Kabel eingesteckt bei Zündung immer Lüfter an. Also Stecker ab weil wenn der Lüftwr läuft startet die Lady nicht.
    Jetzt war der Plan den Lüfter manuell zu schalten wenn das Quad läuft. Soweit so gut.
    Alles verkabelt, abgepitscht, Schalter zwischen, schön verlötet.
    Zündung an, Ruhe, Schalter getätigt: Lüfter läuft. Schalter getätigt Lüfter aus. Toll. Zack alles aus!!! Nix geht mehr.
    Sicherung über Batterie durch.
    Ersetzt. Gleiches Spiel von vorn: gleiches Ergebnis. Aus. Nix mehr.

    Puh. Ok. Passiert.
    So jetzt nach langem Grübeln kam die Idee.
    Wir haben heute extra bei Conrad n Schalter gekauft. Der hat aber nur zwei Anschlüsse. Rein und raus.
    Es sind aber zwei Kabel. Also müssten wir doch einen Schalter mit vier Kontakten haben oder? Zwei rein zwei raus.
    Oder sehe ich da was falsch?
    NICHTS kann mich aufhalten...MIST...´ne Kindersicherung!!!!
  • Ich würde mit dem Schalter dann nur den Plus unterbrechen, sprich einen Kabel trennen und Schalter dazwischensetzen, als Unterbrecher.
    Ich bin aber n unfähiger Elektriker, wird hoffentlich noch wer was zu sagen.

    Mußte grad lachen, weil ich auch immer ab"pitschen" sage, nur geschrieben hab ich dat noch nie gesehn :sl:

    Gruß Karsten
    "1984" wasn't supposed to be an instruction manual
  • Genau................das siehst du falsch. :(
    Bei der Stixe und auch bei der Stxe wird der Lüfter über eine Steuerbox geschaltet.
    Mal mir doch mal auf in welches (welche) Kabel du deinen Schalter gebaut hast damit ich mir ein Bild machen kann.
    Mit einem 3 Poligem Schalter oder mit einen Öffner Schließer Relais kannst du den Lüfter gefahrlos zuschalten.
  • 761333AE-AB53-4CF4-BD4C-560855C11F0C.jpeg

    Ist nicht so leicht zu erkennen. Aber beide Kabel durch, Schalter allerdings MITDRAN!! ‍♀️
    Völlig Panne. Da hatte mein Mann n Denkfehler. Und ich Klugscheisser sag noch irgendwie raff ich Deine Logik nicht und dachte aber ich bin auf dem Holzweg. Denkste!!! Blondine hatte Recht. Naja zu spät.
    Jetzt ist die Frage: nur plus Kappen und schalten klingt für mich auch logisch. Dafür eignet sich der Schalter den wir jetzt haben prima. Aber ist das auch ok so?

    Jaaaa abgepitscht sagt glaube ich jeder, aber ich weiß nicht mal ob es richtig geschrieben ist.
    Egal, im Pott sachse dat ebn so un feddich
    NICHTS kann mich aufhalten...MIST...´ne Kindersicherung!!!!
    ANZEIGE
www.quad-world.de
ANZEIGE
www.quadtuner.de
ANZEIGE