AD
AD

Sms Barossa 250 CDI Probleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Sms Barossa 250 CDI Probleme

    Hallo ihr Lieben,
    ich benötige euer Wissen.
    Wenn ich mein Quad starte, dreht es sehr hoch. Einstellungen an der Leerlaufschraube bringen keinen Unterschied.
    Beim Nachsehen der Kabel ist mir aufgefallen, dass an der CDI Kabel fehlen. Vermutlich hat da einer Hand angelegt.
    Einmal fehlt an der CDI der 2 polige Stecker und rechts geht on der CDI ein rotes / schwarzes Kabel ab. Auch da fehlt der Gegenstecker. Ich konnte auch nirgenfs die vermissten Stecker finden.

    Jemand ne Idee, was mir da für Kabel fehlen?

    Gruss
    Thorsten20181012_120611-600x800.jpg20181012_120553-600x800.jpg
  • Bei dir hat wahrscheinlich mal jemand die Zündung von AC auf DC umgerüstet. Leider nicht sehr professionel. So sieht das jedenfalls aus. Ich glaube aber nicht, dass dein Problem damit was zu tun hat. So wie du das beschreibst ist das ein Kraftstoffproblem.
  • vielen Dank für deine Antwort.

    Also meinst du nicht, dass es ein elektrisches Problem ist?

    Den Vergaser habe schon gereinigt und neue Zündkerzen sind auch drin.

    Gruss
    Thorsten
  • Wenn der Motor im Leerlauf hochdreht dann kann das keinesfalls an der CDI liegen.
    Wenn Du die Einstellschraube so weit rausdrehst dass sie den Schieber vom Vergaser nicht mehr hochdrückt dann muss der Motor ausgehen, ansonsten klemmt da irgendwas.

    Viele Grüße
    Michael
  • AD
www.quad-world.de
AD
www.quadtuner.de
AD
AD