AD
AD

Yamaha Blaster Kabelproblem

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Yamaha Blaster Kabelproblem

    Hallo Quadfreunde,

    Meine Vorstellung möchte ich gerne in einem anderem Teil dieses Forums einschreiben, habe aber ein Elektrik-Problemchen welches mir aktuell wichtiger wäre und ich hoffe hoffe ganz stark das es hier noch einige Blaster Fahrer gibt die mir bei dem Kabelchaos helfen können.

    Meine Blaster ist bj 98 und erst eine Woche bei mir, die Vorbesitzer haben sich nicht um die kleine gekümmert, Rücklicht/Bremslicht und Blinker sind leider nicht angeschlossen und mir ist es vor allem anderem erst einmal wichtig gesehen zu werden :) ist ja aktuell die dunkle Jahreszeit.... der ganze Kabelbaum war hinten einfach mit Kabelbindern versteckt...

    Heute habe ich den Klimbim abmontiert und habe entgegen aller Schaltpläne die ich in zwei Stunden Googeln gefunden habe , bei mir eine andere Belegung festgestellt ?

    1 Strang Blau/Schwarz , Braun, Braun/Blau
    2 Strang Schwarz/Blau , Blau , Rot/Weiß
    3 Strang Gelb/Schwarz , Braun

    Im Netz finde ich Angaben das Gelb/Rot Plus sein soll, Blau Rücklicht mit Schwarz ?
    Ich blicke überhaupt nicht durch...ein Blinker hat doch nur zwei Kabel, wieso habe ich zb. 3 ?
    Files
    • IMG_9287.JPG

      (1.59 MB, downloaded 5 times, last: )
    • IMG_9320.JPG

      (2.13 MB, downloaded 3 times, last: )
    • IMG_9323.JPG

      (1.37 MB, downloaded 6 times, last: )
    • IMG_9324.JPG

      (1.28 MB, downloaded 4 times, last: )
    • IMG_9325.JPG

      (1.28 MB, downloaded 2 times, last: )
  • Multimeter hatte ich schon fleissig an den Leitungen, das kommt aber mehr sinnloses Zeug bei raus. Teilweise habe ich auf Leitungen 0.4-1V liegen, alle sind irgendwie geerdet. Ich bin eigentlich ein recht guter Hobbybastler 8) ...aber das hat alles keinen Sinn ergeben.

    Morgen ist endlich Freitag und ich hab mal mehr Zeit an der kleinen zu schrauben,..wird doch zu schaffen sein den Kleinkram da anzuklemmen...

    Wären hier ebenfalls Blaster Fahrer würde ein Blick für die unter deren Kiste genügen ;( aber die Blaster wird ja auch immer seltener
  • Guten Morgen, den Plan zu finden war ja nicht schwer. In Google finden sich einige - aber alle ohne Blinker. Aktuell regnet es ja leider die ganze Zeit und ich komme nicht zum schrauben... meine Vermutung ist das die drei Kabel einer Dauerstrom bekommt, bei Amis leuchten die doch immer(?) ...mal sehen evtl mache ich mir heute Platz in der Garage zum basteln.
  • Natürlich sind auf dem Schaltplan keine Blinker eingezeichnet. Vom Werk aus hatten die keine Blinker. Die wurden erst später von irgend Jemand nachgerüstet. Weil da aber jeder sein eigenes Ding macht können die auch nicht vorab eingezeichnet werden.
    Was meinst du mit "bei den Amis leuchten die doch immer"?
    Die Blinker ganz sicher nicht, das ist beim Auto oft so, aber nicht beim Quad.
    Wenn sonst alles OK ist und nur die Blinker und Warnblinker fehlen, dann verleg neue Kabel dafür und fertig.
  • AD
www.quad-world.de
AD
www.quadtuner.de
AD
AD