Kymco MXU 700 T3B Probleme km/h Anzeige

  • Guten Morgen,


    ich konnte vorgestern endlich meine nagelneue Kymco MXU 700 T3B abholen. Nun bin ich wegen mangelnder Zulassung ein paar Runden auf dem Hof gefahren und habe gemerkt das er mir die Geschwindigkeit nicht anzeigt. Der Tacho bleibt bei 0 km/h stehen. Dadurch zählt er die Kilometer auch nicht.


    Nun habe ich natürlich schon meinen Händler angerufen der seinen Mechaniker fragen möchte was es sein könnte.

    Ich wollte allerdings euch auch nochmal fragen ob jemand eine Idee hätte woran es liegen könnte. Eventuell ein Stecker der sich durch den Transport gelöst hat? Einfach nur eine Sicherung die kaputt ist?

    Leider habe ich auch noch kein Handbuch, sonst hätte ich da mal reingeschaut.


    Vl. hat ja einer von euch eine Idee.

    Mfg.

  • AD
  • Dann würde ich die Frage präzisieren. Wo sitzt denn der Sensor der die Geschwindigkeit abnimmt? Der Stecker vom Tacho sitzt fest drauf. Auch ein ab- und wieder anstecken hat nichts gebracht.


    Kann es sein das der Sensor an der Hinterachse an einer der Antriebswellen hängt?

  • Alles klar. Soweit wie ich das jetzt herausfinden konnte sind es wohl die gleichen Sensoren für die Geschwindigkeit sowie für das ABS. Wenn ich den Stecker den ich hinten gefunden habe ab mache bekomme ich einen ABS Fehler.


    Ich bekomme nun einen neuen Sensor zugeschickt. Dann muss ich meinen Händler mal fragen wie ich da am besten ran komme.

  • AD
  • Weil ich durchaus in der Lage bin einen einzelnen Sensor selber zu wechseln und ich der Meinung bin das 70km einfacher Weg wegen einem Sensor ein bisschen viel ist.


    Klar. Sollte es nicht der Sensor sein bringe ich sie zum Händler. Aber nicht wegen so einer Kleinigkeit.

  • quad-world.de - Onlineshop
    AD
  • AD
  • Das Fahrzeug ist ja nicht fahrtauglich für den öffentlichen Fahrverkehr.

    Daher würde ich den Händler das bei dir wechseln lassen oder er transportiert die Maschine in seine Werkstatt, sein Problem.

    Die entstehenden Kosten übernimmt eh der Hersteller.

    DQF-Treffen :squad2: 2023

  • Das Fahrzeug ist ja nicht fahrtauglich für den öffentlichen Fahrverkehr.

    Daher würde ich den Händler das bei dir wechseln lassen oder er transportiert die Maschine in seine Werkstatt, sein Problem.

    Die entstehenden Kosten übernimmt eh der Hersteller.

    warum soll da der Hersteller dafür gerade stehen wenn der Händler keine vernünftige Übergabe-Inspektion macht.,

  • Servus...


    Ich hatte kurz nach der Abholung meiner neuen MXU 550i auch ein Problem mit dem Tacho. Der hat zwar was angezeigt, es war aber die falsche Geschwindigket - ich war mir sicher, dass ich mindetsen 70 km/h schnell war und der zeigte nur 30 an...

    Bei mir hat sich rausgestellt, dass es der Sensor war, wurde ausgetauscht (von der Werkstatt) und seitdem funktioniert alles wieder...

    Allzeit gute Fahrt aus der Oberpfalz :7_14_5:

  • quad-world.de - Onlineshop
    AD
  • warum soll da der Hersteller dafür gerade stehen wenn der Händler keine vernünftige Übergabe-Inspektion macht.,

    Weil ein defekter Sensor unter Herstellergarantie fällt und die Kosten für das reparieren der Händler sich vom Hersteller zurück holt.


    Was hat ein defekter Sensor mit vernünftiger Übergabe zu tun?

    DQF-Treffen :squad2: 2023

  • AD
  • michaelrodx Davon bin ich mal einfach ausgegangen was der kullmann27 mutmaßt.

    DQF-Treffen :squad2: 2023

  • Mal ein kurzes Update.


    Ich habe heute auf meiner Wiese mal eine Runde gedreht. Nun funktioniert der Tacho plötzlich, was mich in meiner Annahme bestärkt dass das Problem erst aufgetreten ist als ich die Kymco hier hatte.


    Ich denke das ich sie trotzdem nochmal zum Händler bringen werde. Er soll sich das nochmal anschauen. Nicht das es ein Wackelkontakt am Stecker o.ä. ist und es dann wieder nicht geht. Außerdem brauche ich die Papiere noch und hole sie lieber ab, als noch 2 Tage auf die Post zu warten.