Aeon Cobra 422 SM / nichts geht mehr

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

  • Hallo,


    ich schildere einmal den Fall. Ich bin gestern vor dem Totalausfall 80 km problemlos gefahren und habe dann das Quad kurz abgestellt. Am gleichen Tag noch woanderst hin und Quad mit abgesperrtem Lenkradschloss abgestellt. Nach ca. 1 Stunde auf das aufgesperrte Quad gesessen Zündung an alles blinkt und leuchtet wie immer. Als ich den Anlasser und die Bremse betätige gab das Quad noch ein Klack von sich und das war es dann. Keine Funktion mehr wenn man die Zündung anmacht. Tacho tot, Warnblinker geht nicht usw.. Batterie und Sicherungen sind ok. Hatte schon jemand so ein Problem bzw. kennt die Ursache?


    Gruß

    Thomas

  • Danke für die schnellen Antworten. Der Laderegler so wie die Batterie wurden vor kurzem getauscht. Vor dem Tausch der beiden Sachen verhielt es sich aber ähnlich. Kann das gleiche innerhalb von zwei Wochen nochmal vorkommen? Möglich ist ja viel.


    Gibt es bei dem Quad noch irgendwo andere Sicherungen als unter der Sitzbank?

  • Kleiner Tipp: durchmessen wo Strom ist und wo keiner mehr. Ich bin vor 2 Wochen mit der Raptor stehen geblieben. Getankt - losgefahren - 200m im Schaltvorgang plötzlich aus - kein Strom - Sicherungen alle ganz.


    Im Endeffekt war der erste Stecker der vom Zündschloss weg ging defekt, nicht mal auseinander bekommen. Stecker gewechselt alles i.O.


    Würde damit anfangen wenn deine Batterie und Sicherungen ganz sind.

  • Hab das Quad in die Werkstatt. Aussage von der Werkstatt es ist wieder der Laderegeler defekt. Innerhalb von 2 Wochen schon etwas seltsam.

  • Hatte das Problem bei meiner Cobra auch. Hatte zuerst das Zündschloss in verdacht, das neugemacht, selbes Problem. Bin dann hingegangen und habe alles durhgecheckt, letztlich wars eine lockerer Batterieanschluss! Diesen wieder festgezogen und alles war wieder ok.