Meine Cforce 625 Touring

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

  • So, ich mach hier mal n Thema, wo ich immer wieder mal was zu meiner neuen Maschine schreibe, die ich seit Anfang Juni habe. Eine Cforce 625 Touring. Die Tage schreibe ich noch was zu den ersten zwei Wochen/1000km, einfahren, erste Eindrücke und erster Service.


    Heute aber war es endlich mal warm genug, dass ich endlich mein GrafikSet von Speedstickers verkleben konnte. Bzw damit anfangen konnte.

    So soll es am Ende aussehen, wobei ich die Spiegel und das Felgenbett selbst folieren werde, das ist nicht Bestandteil der Speedsticker.

    IMG_3106.jpeg  IMG_3105.jpeg



    Heute also Teil 1 der Folierung/Verklebung.

    Lieferung des Grafiksets

    IMG_4563.jpeg   IMG_4566.jpeg


    Nach Aufkleber entfernen, waschen und entfetten mit Silikonentferner (manche nehmen auch Bremsenreiniger) erste Anprobe:

    IMG_4602.jpeg   IMG_4600.jpeg


    IMG_4607.jpeg


    Zwischenziel für heute erreicht.

    IMG_4617.jpeg   IMG_4615.jpeg


    IMG_4624.jpeg   IMG_4631.jpeg


    IMG_4633.jpeg   IMG_4623.jpeg


    So, morgen wird dann vorne und Tank fertig gemacht. Dann muss laut Anleitung die Kiste mindestens 24 Stunden ruhen, damit die Folie die volle Verbindung/Klebkraft erhält.


    Die Folie ließ sich ausgezeichnet verarbeiten. Ich musste nur einmal leicht fönen, und musste 3-4 mal minimal den Sticker anpassen bzw. zwei zusätzliche Entlastungsschnitte in einer „Senke“ machen, damit die Folie nicht zuviel Stress und Spannung kriegt. Die Klebkraft ist mega, trotzdem kann man die Folie mit sanfter Kraft wieder anheben, um die Positionierung ggf zu korrigieren. Am Ende alle Kanten mit einem Fön erwärmen und nochmals mit Mikrofasertuch und Fingerkraft gut andrücken. Ggf vorhandene Kleberreste mit Silikonentferner abwischen.


    Bin ganz zufrieden und schon mega gespannt, wie es fertig aussieht.

  • RESPEKT !!


    Sieht saustark aus.

    Hast du die Folienteile passen zugeschnitten bekommen?


    Ich habe ja bereits zweimal kapituliert, als ich mein Quad folieren wollte.

    Mein " Versuchsröllerchen " hab ich ganu gut hinbekommen, aber die vielen Ecken und Kanten beim Quad überfordern mich ( noch)

    Wer anderen eine Grube gräbt, braucht ein Grubengrabgerät..:sl:

  • Moin! Danke!

    Ich habe zwei Bögen bekommen, wie oben auf dem Foto zu sehen.

    IMG_4566.jpeg

    Die einzelnen Sticker waren fertig geplottet auf den Bögen. Für den Transfer ans Quad musste man die einzelnen Elemente grob aus den Bögen ausschneiden. Ein direktes Verkleben Sticker vom Bogen abziehen und aufs Quad kleben, wird m. E. nicht funktioneren: zu groß, zu klebrig, zu ungenau.

    IMG_4600.jpeg


    Es ist keine Vollfolierung. Wie man sieht, sind Abstände zwischen den einzelnen Elemente, wo die Grundfarbe des Quads durchscheint. Der Verkäufer empfiehlt daher, dass man ein Stickerset wählt, in dem die Quadfarbe vorkommt.

  • Eben fertig geworden! Ich finde das Ergebnis kann sich sehen lassen. Die Folie ist wirklich top, keine Pannen, Blasen, Einreißen oder sowas. Heute musste ich allerdings etwas mehr Stücke geringfügig anpassen, hier mal 2mm weg schneiden, dort mal eine Ecke etwas weiter schneiden, damit das Muster schön weiterläuft. Nutzt ja nix, wenn der Sticker zwar passt, aber das Muster dann total verschoben ist….

    Ist echt viel Fleißarbeit, aber man macht es im Idealfall ja nur einmal pro Maschine….


    Die spannende Frage ist noch: Mit Schriftzug oder ohne? Was meint ihr?

    IMG_4661.jpeg   IMG_4662.jpeg


    Fertig!!

    IMG_4648.jpeg   IMG_4656.jpeg


    IMG_4657.jpeg   IMG_4666.jpeg


    IMG_4665.jpeg


    Mehr Fotos in meinem Album

    dasquadforum.de/gallery/album/609/
  • Unabhängig vom Motiv, sehr gut Umgesetzt :thumbup: sieht wirklich gut aus :squad2: :respekt2:

    ATV it´s like Bike but for Men
    :squad:

    https://www.youtube.com/@ATVFunCrew

  • Ich Persöhnlich würde ihn weglassen :/

    ATV it´s like Bike but for Men
    :squad:

    https://www.youtube.com/@ATVFunCrew

  • Ja, genau das dachte ich auch. Deshalb hab ich ihn nur angehalten, aber noch nicht verklebt.

    Mal sehen, bin im Moment noch total unentschieden wg des Schriftzugs. Hat irgendwie beides was. Im Moment gefällt mir auch ohne besser, weil man mehr vom Motiv der Folie sieht 😍

    Danke für Eure Meinungen.

  • Heute: Temperatursensoren einbauen


    Heute musste ich die Kiste ja wegen der Verklebung stehen lassen (laut Anleitung), damit sich der Kleber optimal mit dem Untergrund verbindet. Also habe ich die Gelegenheit genutzt und habe den Dual Temperatursensor und Anzeige verbaut. Gekauft mit Ölablassschraube bei Aliexpress für 20€. Neben 2 Tempraturanzeigen und Warnungen, die man bei bestimmten Temperaturen einstellen kann, verfügt das Gerät über eine Uhr und eine Volt-Anzeige. Das Design des Produkts und der Anleitung inklusive Schriftart und Layout der Anleitung sieht tupfengleich zu Koso Mini 3 aus und scheint auch gleiche Funktionen zu haben. Das Koso-Pendeant kriegt man in D für ca 70€….


    IMG_3263.jpeg IMG_3262.jpeg


    Der Plan war, die beiden Sensoren einmal in die Vario-Abluft und einmal in den Ölablass zu machen. Den elektrischen Anschluss für das Anzeigegerät hatte ich die Tage schon gemacht und mir Zündungsplus von der Navistromversorgung abgezweigt.


    IMG_3265.jpeg


    Aus Metall habe ich mir eine kleine Zusatz-Halterung für meinen „Geräteträger“ gedengelt, damit das Display sich schön ins Gesamtbild einfügt. Den Kabelbaum schön an der Halterung vom Windschild langgeführt.


    IMG_4572.jpeg IMG_4570.jpeg


    Vorm Einbau noch die beiden Sensoren getestet. Sie haben geringe Temperaturabweichungen. Der eine zeigt bei kochendem Wasser aus dem Wasserkocher 98,7 der andere 96,… Damit konnte ich leben. Beide habe ich dann in eine Packung TK Waldbeeren gehalten, ohne Kontakt zu den kalten Früchten, weil ich gucken wollte, wie schnell oder träge die auf Luft reagieren. Relativ flott sanken beide Sensoren auf unter 0. Darunter wurden dann unplausible Werte angezeigt, meine sowas wie über 555Grad. Die Sensoren messen laut Anleitung von 0-150.


    Ok, das reichte mir mit der Empfindlichkeit der Sensoren. Mir gehts ja nicht um exakte Werte, sondern um Hitzetendenzen eher zu erkennen bzw Zusammenhänge zu erkennen zwischen Außentemperatur und Langstreckentouren oder Kraxeln in den Westalpen etc….


    Also den einen Sensor in das erste Gummikanalstück hinter dem Variokasten eingebaut. Den Abluftkanal habe ich vorher vom Variokasten getrennt, damit beim Loch reinmachen keine Reste in den Variokasten fallen und dort zu Problemen führen könnten. Dann habe ich mit einem Holzbohrer, der ca. halb so dick wie der Sensor war, ein Loch reingemacht und mit dem Sensor das gummiartige Material des Kanals aufgedehnt. So hielt der Sensor schon ganz gut. Abschließend mit Hochtemperatursilikon dick verklebt und abgedichtet. Habe mich bewußt gegen eine Kontermutter im Inneren des Kanals entschieden. Weil wenn die mal abvibriert oder so, rutscht die in den Variokasten und treibt dort ihr Unwesen….

    IMG_4678.jpeg IMG_4694.jpeg


    Dann das Kabel schön an der Außenseite des Rahmens, unter den Tank nach vorne zum Anschluß an die Anzeige geführt, damit nix mit heißen Teilen in Kontakt kommt.


    Dann ging es an die Ölablassschraube.

    Als ich mir die Sache genauer angesehen habe, entschied ich mich gegen eine Messung an der Ölablassschraube. Diese ist nämlich im Original schon fast bündig mit der Unterbodenverkleidung.

    IMG_4532.jpeg


    Die blaue Adapterschraube mit eingebautem Sensor und dem senkrecht rausstehenden Sensorkabel würde zu einem deutlichen Überstand führen. So etwa wie hier zu sehen:

    IMG_3256.jpeg


    Somit wäre dieses Konstrukt dann der tiefste Punkt am Fahrzeug, was kein Sinn macht, wenn man auch mal ins Gelände will oder durch tiefe Fahrrinnen auf Rückewegen fährt und dabei auch mal über den Boden schleift zwischen den Rädern… Hinzukommt, dass der Sensor gar nicht lang genug ist, um in den Ölsumpf (nennt man das so?) reinzuragen. Der Sensor würde quasi in der blauen hohlen Schraube nur minimal rausstehen und von etwas Öl umspült werden. Die ganze Sache hängt aber eigentlich schon im Fahrtwind, wird dort gekühlt, und ist wie gesagt der tiefste Punkt. Heißes Öl ist auch eher oben… Die dort erfasste Temperatur wird mir wohl zu wenig Aussagekraft haben, um irgendwelche sinnvollen Rückschlüsse auf die Temperatur des Motoröls machen zu können.

    Hätte man auch vorher drauf kommen können…. :whistling: Naja, egal, die blaue Schraube hat nur 4€ etwa gekostet.


    Also habe ich den zweiten Sensor unauffällig an meine Windschildhalterung verbaut.

    IMG_4692.jpeg IMG_4690.jpeg


    So kann ich jetzt neben der Temperatur der Varioabluft auch die tatsächliche Umgebungsluft messen. Auch gut. Vielleicht hole ich mir irgendwann noch diesen Ringadapter, den man unter die Zündkerze an den Zylinderkopf tut, um dort die Temperatur zu messen.


    Der erste Funktionstest fand jedoch noch nicht mit Motorlauf an, da die Silikonabdichtung im Abluftkanal erst schön durchtrocknen soll und nicht durch Vibrationen gestört werden soll. Aber beide Sensoren zeigen an, was sie anzeigen sollen.


    Ich bin schon gespannt auf die ersten Beobachtungen der Zusammenhänge Temperatur/Fahrbedingungen. Ob sich alles bestätigt, was man sich eh schon denkt, oder ob es Überraschungen gibt.

    Fürn Zwanni und 2 Stunden Arbeit kann man den Spaß mal machen…

  • Heute: Tankrucksackhalterung, Forstbetriebschild, Display-Schutzfolie


    Die gestern sehr großzügig verteilte Silikondichtmasse für die Temperatursensoren war aufgrund der Dicke noch nicht komplett durchgetrocknet. Also wieder mit Kleinkram beschäftigt, der immer beim Fahrzeugwechsel ansteht.


    Als erstes kam die bestellte Displayschutzfolie drauf. Ich bin doch wirklich erschrocken, wie sehr kratzempfindlich die Kunststoffteile am Quad sind. Die Gepäckbrücken z.B. sehen nach einmal den Knarrenkasten verschoben um 2 Jahre gealtert aus….

    Damit mir das am Display nicht passiert also Folie drauf. Hat gut geklappt. Die Maße passten perfekt und eine zweite Folie ist in Reserve. Die Folien für das Motoraddisplay Cfmoto 250NK passen für das 625-Display. Unter dem Suchbegriff 250NK findet man schnell diverse Folien.

    IMG_4712.jpeg


    Dann kam das abnehmbare Forstbetriebsschild dran. Dazu selbstklebendes Klett (meins habe ich aus dem Nähbedarfsladen) an geeignete Stelle kleben und Plasteschild dran. Fertig. Für mich seit 40000km bewährte und sehr kostengünstige Lösung, die auch ohne Schild unauffällig genug ist.

    IMG_4724.jpeg   IMG_4722.jpeg


    Als letztes dann mein Tankrucksack. Die Halterungen für Motorräder passten immer nicht gut für meine Quads. Daher auch hier bewährt: Eine Mischung aus schmalen Zurrgurten und so kleine Rucksackschnallen aus dem Nähbedarfladen (Restetruhe oder auch gut und günstig bei Decathlon als Ersatzteil zu kriegen).


    Die schmalen Gurte um den Lenkkopf schlingen, natürlich ohne irgendwelche Kabel einzuklemmen und festzurren, damit möglichst wenig Reibung entsteht. Die Enden zum Tank führen und die Rucksackschnallen einfädeln, Gurte ablängen. Die Gegenstücke der Schnallen befinden sich schon am Tankrucksack.

    IMG_4713.jpeg


    Wenn der Rucksack nicht mitfährt, kann man die Schnallen relativ elegant und unauffällig mit Klett an der Lenkerverkleidung befestigen und stehen dadurch auch schon im richtigen Winkel zum schnellen einklicken des Tankrucksacks. So schlabbern die Schnallen auch nicht auf dem Tank rum, wenn der Rucksack nicht mitfährt.

    IMG_4716.jpeg


    Für die Gegenseite am Übergang Tank/Sitzbank Befestigungspunkte für die schmalen Gurte gesucht. Und gefunden. Hier bei der 625 waren es Schrauben. Bei der 520 waren es die Rahmenzüge, wo ich das rumschlingen konnte. Also mit Lötkolben kleine Löcher in die Gurte gebrannt, damit beim Schraube reindrehen der Gurt nicht beschädigt wird und hinterher nicht ausfranst.

    IMG_4718.jpeg   IMG_4719.jpeg


    IMG_4720.jpeg


    Dann alles anschrauben, auf das passende Maß längen, Sitzbank drauf und freuen. Hier unten an der Sitzbank finde ich die Optik zwar nicht so mega wie oben, aber ganz akzeptabel, wenn der Tankrucksack nicht drauf ist.

    IMG_4725.jpeg   IMG_4726.jpeg

  • Heute: der erste 3-Tage-600km-Dauertest mit der neuen.

    Erste Mehrtagestour mit der neuen Cforce absolviert. 587km in 2,5 Tagen und die Maschine tut was sie soll.

    Am Samstag mittag ging es bei Temperaturen knapp ü30 von Bielefeld ins Weserbergland, wo ich am Köterberg mit einer bestehenden Gruppe verabredet war.

    IMG_4754.jpeg


    Von dort aus ging es mit 9 Fahrzeugen über Umwege und eine obligatorische Fährfahrt bei Polle ins Grohnder Fährhaus, wo wir den Abend ausklingen ließen.

    IMG_4756.jpeg

    Ich bin dann kurz nach 19Uhr etwas eher aufgebrochen, weil ich ja noch meinen Schlafplatz an der Köhlerhütte finden und einrichten musste und für Sonntag noch ein paar Einkäufe organisieren musste. Um 21Uhr war ja zum Fußballspiel gucken als Deadline gesetzt.


    Gedacht, gemacht. Und so sah dann mein virtuelles Rudelgucken mit daheim gebliebenen Freunden an der Köhlerhütte aus. Hatte mich vorher über den Heimatverein dort angemeldet. Es gab sogar ein Plumpsklo ca 100m entfernt. Das Quad hatte ich nach dem Abladen für die Nacht mit angesagtem Unwetter hinter die Hütte gefahren.

    IMG_4766.jpeg   IMG_4767.jpeg

    Die Nacht von Sa auf So hatte es dann in sich. Heftiges Gewitter mit Starkregen. Doch die Schutzhütte machte ihren Namen alle Ehre.


    Am Sonntag war das Wetter etwas besser als angekündigt und ich konnte gut 200km durch Solling-Vogler und Weserbergland machen. Temperaturen lagen am Sonntag eher bei 15-20 Grad. Mit immer wieder mehr oder weniger Regen und trockenen Phasen.


    Die zweite Nacht gönnte ich mir dann ein schönes Zimmer in Fohlenplacken, weil ich kein guten wilden Schlafplatz gefunden habe. Die Barbarabaude am Barbarakreuz war nicht zum pennen geeignet, da die Tische dortdrin leider nicht verrückbar und festverschraubt waren.

    IMG_4785.jpeg   IMG_4784.jpeg


    IMG_4787.jpeg   IMG_4786.jpeg


    IMG_4790.jpeg   IMG_4793.jpeg


    Interessant war neben den schönen Strecken und das Kennenlernen neuer FahrerInnen am Samstag meine ersten Messungen des Varioabluftsensors unter den verschiedenen Witterungsbedingungen und Langstrecke.

    Bin ich Samstag bei 30Grad Außentemperatur noch knapp an 80Grad drangekommen(meist eher 70-75Grad), kam ich Sonntag und heute bei max 20Grad außen nur noch manchmal auf grad so 70 (meist so 55-60Grad) in der Abluft.


    Außerdem muss ich sagen, dass die Sitzbank und die Sitzgeometrie insgesamt im Vergleich zur 520L viel bequemer für mich ist und die Servolenkung ein Traum auf Langstrecke. Auch heute nach dem dritten Tag konnte ich schmerzfrei und beweglich vom Quad absteigen und auch mein Ellenbogen macht keine Probleme.


    Der Trip war jedenfalls lohnenswert als vertrauensbildende Maßnahme für die Westalpentour im August. Hat jetzt etwas über 1800km runter….

  • Heute: Werkzeugfreie Abnahme Kennzeichen am Windenfenster


    Heute gabs wieder eine weitere Optimierung. Das vordere Kennzeichen hatte ich zunächst mit Rohrclipsen am Windenfenster befestigt gehabt. Nach der ersten Geländefahrt erwies sich das als inadäquat. Sträucher und Gräser, die am Kennzeichen streifen führten dazu, dass sich die Clips lösten und das Kennzeichen nur noch am Fangseil am Windenhaken baumelte.

    IMG_4847.jpeg  IMG_4848.jpeg


    IMG_4866.jpg


    Also setzte ich eine Idee um, die mir bei einer Recherche im Netz kam. Dort verkauft jemand für ca 45€ einen abnehmbaren Kennzeichenträger. Die Produktfotos ließen auf ein durchdachtes Produkt schließen.

    IMG_3484.jpg   IMG_3486.jpg


    IMG_3487.jpg

    Ein fairer Preis. Und eine tolle Idee. Gefunden bei Ebay

    https://www.ebay.de/itm/125411733468


    Doch ich hatte genug Reste in der Werkstatt und baute mir das bißchen verändert nach.

    IMG_4873.jpeg   IMG_4875.jpeg


    IMG_4884.jpeg    IMG_4877.jpeg


    Bin mit dem Ergebnis sehr zufrieden. Und anders als beim Kaufprodukt, ist die obere Querrolle des Windenfensters noch voll zugänglich und führt das Windenseil. Beim Kaufprodukt würde das Seil bei entsprechendem Winkel an der Halteplatte schrappen und könnte beschädigt werden.

    Zu meinem Erstaunen klappert es noch nichtmal! Ich wollte eigentlich nach der Fahrt von meiner Werkstatt nach Hause zuhause noch geräuschdämpfendes Moosgummi dran machen, aber das ist gar nicht nötig.

    Wichtig ist, den Windenhaken ordentlich einzuziehen, dann klappert auch nichts.


    Alle Fotos zu diesem Projekt in meinem Album:

    dasquadforum.de/gallery/album/610/